Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help With Running Msconfig


  • Please log in to reply
5 replies to this topic

#1 nightmare1820

nightmare1820

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:10 PM

Posted 19 January 2007 - 04:21 PM

hi, i can't get msconfig or any other programs opened by using Start>Run>application, when i type it in the application pops up for a few seconds then goes away. anyone know how i can fix this problem?

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:02:10 PM

Posted 19 January 2007 - 04:28 PM

WARNING:
This is a registry edit. If you're not comfortable with working in the registry, DO NOT ATTEMPT.
Improper changes to the registry could render your computer inoperable.
Remember to backup the registry before making any changes.
Instructions, on how to do that, can be found here:
How to back up, edit, and restore the registry

Try this:
kellys-korner
Restore the Run Command - #57, on the Right
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 nightmare1820

nightmare1820
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:10 PM

Posted 19 January 2007 - 04:51 PM

i cant get the registry up either, when i type in regedit it will do the same thing as msconfig, this goes for all programs of the same type as these.

#4 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:10 PM

Posted 19 January 2007 - 05:21 PM

Hello, Have you tried

1 safe mode
2 system restore
3 start run sfc /scannow
4 scan for malware
Regards,

Alan.

#5 nightmare1820

nightmare1820
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:10 PM

Posted 20 January 2007 - 10:20 AM

what is a good malware program?

#6 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,570 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:10 AM

Posted 20 January 2007 - 10:25 AM

Check out this tutorial. It has some good suggestions on anti-malware software.

Edited by Budapest, 20 January 2007 - 10:25 AM.

The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users