Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Jpeg


  • Please log in to reply
3 replies to this topic

#1 Garryd 07

Garryd 07

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:46 AM

Posted 19 January 2007 - 01:22 PM

Pleeeeeeeeeeeease Keep it SIMPLE!!!!
:thumbsup:

I'm a newbie and know basicly from SFA (sweet f--- all) I seem to know enough to get myself into trouble. Now I cannot open jpeg files that come as attachments to my emails. I am running a Windows XP Home in a 6 month old Dell What have I done and please (KISS) keep it simple?
HELP PLEASE
Garry

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 19 January 2007 - 03:01 PM.


BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:10:46 AM

Posted 19 January 2007 - 01:33 PM

http://ask-leo.com/why_cant_i_open_attachm...in_outlook.html
Outlook Express users have it easy. In the Tools menu, select Options, and then in the Options dialog, select the Security tab. In that dialog will be a checkbox labeled "Do not allow attachments to be saved or opened that could potentially be a virus". It is checked by default. Uncheck it to regain access to your attachments.
--------------------------------------------------------------------------------

Make absolutely sure you know who sent you the attachments and what they contain and that they have been scanned by your antivirus program. This is one of the favorite ways that malware uses to infect a computer.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#3 Garryd 07

Garryd 07
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:46 AM

Posted 19 January 2007 - 02:00 PM

Hi buddy215;

Thanks for the quick response. I have followed your instructions and both boxes are and were unchecked.


When I try to open a jpg or a gif file in the Outlook Express email a window opens titled;

c:`\Documents and Settings\GarryDoucette\Localsettings\Temporary Internet Files\Content.IE5
This file dose not have a program associated with it for preforming this action> Create an association in the Folder Options control panel

#4 buddy215

buddy215

  • Moderator
  • 13,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:10:46 AM

Posted 19 January 2007 - 02:27 PM

OK, when you open the folder options panel, click on the file type tab, scroll down and highlight jpeg, what does it say about what program it opens with? If it is blank, you can type in whatever program you want to such as paint shop or photo album program that you use.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users