Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable To Load Any Executables, Exe. / .com / .reg Etc!


  • Please log in to reply
2 replies to this topic

#1 shadowcastpm

shadowcastpm

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:02 PM

Posted 18 January 2007 - 09:00 PM

Hey, I am having a problem as a virus of some kind is preventing me from loading any executable file, meaning I can't open regedit or cmd, I have tried countless ways of trying to restore my computer, but all have failed... At the moment I have downloaded F-Secure DOS Virus Scanner, but am having problem booting the cd rom in dos, as the disk is not bootable, I have tried a few programs to allow the disk to become bootable, but none of them work, I am pretty thrustrated at the moment :thumbsup:

- Joe.

BC AdBot (Login to Remove)

 


#2 Johanna

Johanna

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ohio USA
  • Local time:11:02 PM

Posted 18 January 2007 - 09:50 PM

I have downloaded F-Secure DOS Virus Scanner, but am having problem booting the cd rom in dos, as the disk is not bootable


Can you boot the computer at all? Safe mode, maybe? (Forget trying to boot it from a security program cd!)

Do you have XP Home or Pro? Do you have a genuine XP disk?

I can't open regedit or cmd


When did you first notice this behavior? What operation were you trying to perform when these commands became unavailable? Are there other problems with the system, or other missing commands?

I have tried countless ways of trying to restore my computer, but all have failed

Can you be more descriptive of what you have already tried?

Do you have anti virus software on your computer, and did you run any scans, on or offline? Do you know for sure that a virus is causing regedit and cmd not to work? Do other .exe programs work, assuming you can still boot the computer?

Johanna
"A human being should be able to change a diaper, plan an invasion, butcher an animal, conn a ship, design a building, write a sonnet, balance accounts, build a wall, set a bone, comfort the dying, take orders, give orders, cooperate, act alone, solve equations, analyze a new problem, pitch manure, program a computer, cook a tasty meal, fight efficiently, die gallantly. Specialization is for insects." Robert Heinlein

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:02 AM

Posted 20 January 2007 - 11:15 AM

Try running ClamWin Portable from a flash drive? http://portableapps.com/apps/utilities/clamwin_portable

Maybe create an autorun to launch it?

Slave your hard drive to another computer and use it's A/V to clean your hard drive?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users