Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adjusting Security Settings In I.e.


  • Please log in to reply
6 replies to this topic

#1 airaced57

airaced57

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Perth, Ontario
  • Local time:05:20 AM

Posted 17 January 2007 - 10:17 PM

I have been downloading large files via Rapidshare without problem. Today I scanned my system through the Pitstop site. The scan suggested I improve my security settings and I used their automatic option to do so as I do not know enough about it to do it myself manually.

I went to download a large estimate a few minutes ago and when I entered my user name and password, got an info box stating the "Your security settings do not allow you to send HTML forms.

I believe the changes have to be made somewhere in the "Advanced" tab under "Options" in I.E Tools but have no idea what changes are required. AS I have to check these documents rather urgently I would appreciate it if someone could advise me in this regard. TYIA, Mchaggis.

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 19 January 2007 - 12:14 AM.


BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:10:20 AM

Posted 19 January 2007 - 06:58 AM

If you go to Internet option under extra and than programs you can click Recover websettings. This will bring IE back to default settings.

#3 airaced57

airaced57
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Perth, Ontario
  • Local time:05:20 AM

Posted 19 January 2007 - 07:45 AM

Thankyou Fozzie, My OS is Win XP(SP2). I went to Internet Options however there is no tab "Extra" nor is there anything titled "Reset Web Settings" under the "Program" tab. I also could not find anything with that title under and of the other tabs in Internet Options. Am I looking in the wrong place? Mchaggis

#4 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:10:20 AM

Posted 19 January 2007 - 07:58 AM

Which IE you have?

#5 airaced57

airaced57
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Perth, Ontario
  • Local time:05:20 AM

Posted 19 January 2007 - 08:25 AM

IE7

#6 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:20 AM

Posted 19 January 2007 - 12:13 PM

Go to Internet Options/ Security/ Internet Zone/ Custom/ "Submit non-encrypted form data." Select "Enable."

Hope this helps.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#7 airaced57

airaced57
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Perth, Ontario
  • Local time:05:20 AM

Posted 19 January 2007 - 12:50 PM

Thanks TMacK but "Submit non-encrypted form data" is already enabled.
I just now woke up and remembered system restore. Restored system to approx a week ago and problem has disappeared. I thank you and Fozzie for your interest. mchaggis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users