Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

What's With Lavasoft?


  • Please log in to reply
2 replies to this topic

#1 LaFemmeMichele

LaFemmeMichele

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:08:01 PM

Posted 17 January 2007 - 10:11 PM

I'm unable to update Ad-aware--just hangs & have to close with "end now". Anyone else experiencing this?
O how I long for the days when a geek was merely a performer of the grotesque. -M

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:01 PM

Posted 17 January 2007 - 11:59 PM

I've had the same problem, before.
Trying at another time usually helps.
If it still won't update, try one of these:

Close Ad-aware.
Go to C: \ Program Files \ Lavasoft \ Ad-Aware SE Personal \ defs.ref
Delete defs.ref
Open Ad-aware, and try to update.

If that doesn't work, another way would be to download the definitions file, and install them manually.

Close Ad-aware.
Delete the defs.ref file (C: \ Program Files \ Lavasoft \ Ad-Aware SE Personal \ defs.ref)
Download the latest definitions file, in a ZIP file, from (This is a direct download):
http://download.lavasoft.com/public/defs.zip
Save the file to a temporary location.
When the download is complete, unzip the contents of the file to the installation directory of Ad-aware (Default Location: C:\Program Files\Lavasoft\Ad-Aware SE Personal)
Reboot.
Open Ad-aware, and confirm the success of the update.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 DavidJuaquin

DavidJuaquin

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:01 AM

Posted 19 January 2007 - 06:02 PM

Well, I've noticed that recently too. There sure has been a real increase in a delay when trying to update and on my girlfriends cpu (56k) it won't update at all just like yourself. I use broadband and I still have to wait anywhere from 5 - 10 seconds for it to connect and update (never had that problem till recently). My guess is give it time and like tg1911 said, try different times. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users