Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound


  • Please log in to reply
1 reply to this topic

#1 jynxx

jynxx

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:51 PM

Posted 17 January 2007 - 03:00 PM

alright guys. i'm new here and i really could use some help.



it's as simple as this.

i figured i'd run some tests on my new gatewayCX210X to check if there's anything i could do to boost performance.

[runs on Windows XP Tablet Edition]


so after some defragging, driver updating, etc etc.

i goto download and install an audio codec:

Sigmatel High Definition Audio CODEC

now then,i try to install it. it asks for "sthda.sys"

so i run a system search, and found about 5 of the same files in different places. they all seemed completely the same so i just picked one andit continued to install.

when the install was done, it said the driver wasn't working properly. so i tried numerous things. reinstalling, deleting, disabling.

and all through this i start to think.... "it's been awfully quiet."

sound is dead.no sound. zip. zero. nada. now after doing all the sigmatel stuff i've finally got it working right.


yet... there's still no sound.

i use the laptop's internal speakers. i'vetried merely deleting the driver and now it just won'twork no matter what i do.

I've checked device manager THERE IS NO DEVICE CONFLICT. so help would GREATLY be appriciated


Long story short,installed Sigmatel High Definition AudioCODEC > sound not working.

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:07:51 PM

Posted 18 January 2007 - 08:34 PM

why did you install this audio codec?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users