Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Changes To 'send To' Menu - Mail Recipient


  • Please log in to reply
2 replies to this topic

#1 leeboy

leeboy

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Location:Hampshire. uk. Great Britain
  • Local time:12:47 AM

Posted 17 January 2007 - 02:57 AM

How do I change the 'send to- mail recipient' in the context menu so that it opens outlook express and not hotmail ?

It always used to open a new email in outlook express but a couple of weeks ago it somehow changed so that when i right click on a file and select 'send to - mail recipient' internet explorer starts up and tries to log me into MSN/hotmail.

I find this a real pain. I dont know how it has happened.

Is it possible to change it back ? Outlook express is set as the default mail handling program.

Also now, when I click on a file and then the E-mail this file/folder option on the left of the screen, this also opens my hotmail account and not a new e-mail in Outlook Express.

Am I doing something wrong here ?


Leeboy

Edited by leeboy, 17 January 2007 - 03:31 AM.


BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:01:47 AM

Posted 17 January 2007 - 03:49 AM

Click Start, Run and type:

regsvr32 sendmail.dll

Next, set your default email client. To set Outlook Express as your default mail client, type the following commands:

"%ProgramFiles%\Outlook Express\MSIMN.EXE" /REG

regsvr32 "%ProgramFiles%\Outlook Express\msoe.dll"

You also might want to check what is set in IE as email program under extra options


Posted Image

Edited by fozzie, 17 January 2007 - 03:50 AM.


#3 leeboy

leeboy
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Location:Hampshire. uk. Great Britain
  • Local time:12:47 AM

Posted 17 January 2007 - 05:56 AM

Thanks fozzie, I've just tried that but when I typed in "%ProgramFiles%\Outlook Express\MSIMN.EXE" /REG nothing seems to happen.

Am I doing something wrong ?

If it makes any difference I'd be equally as happy with outlook or outlook express.



regards

Leeboy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users