Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screen Saver Won't Come On


  • Please log in to reply
13 replies to this topic

#1 Izzy

Izzy

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:58 AM

Posted 17 January 2007 - 01:10 AM

I have a new PC which got a week a go, this is a factory machine like 50 thousand exactly the same are made.


Windows XP Media Center Edition (Purchased 2007)

Pentium D 2.8Ghz
1,024mb ram
256 mb intergrated graphics
160GB hardrive (not sure what brand or specs of it)

I have the screen saver set to come on in one minute....i wait and wait and wait it won't come on.....i go into propeties and preview the screen saver and comes on then but thats it.....i haven't installed and additional or custom screen savers, only standard MCE screen savers are installed. Any ideas?

Otherwise i might contact manufacturer "Acer"

Never had this problem before.

BC AdBot (Login to Remove)

 


m

#2 _Peter_

_Peter_

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 17 January 2007 - 01:31 AM

Are you touching the mouse while you're waiting for the screen saver to come on? Or is the mouse being moved somehow?

Edited by _Peter_, 17 January 2007 - 01:33 AM.


#3 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:58 AM

Posted 17 January 2007 - 01:59 AM

nope, mouse is sitting very still, in a draw (as its infa red mouse) i watched while while having dinner i'm a stumped...

#4 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:58 AM

Posted 17 January 2007 - 02:05 AM

There could be programs running in the background that interrupt the screensaver. Antivirus programs can do this, also, there are some programs that will not permit the saver to start, such as Media Players. The screensaver you are using might be broken. Try running an alternate screensaver with background tasks shut off.

3939.png

 


#5 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:58 AM

Posted 17 January 2007 - 02:09 AM

the screensaver only worked the first day i had it and that was the "acer" screen saver that was factory set on. the same i got it, i canged it to one of the others, then it wouldn't come on, so i put it back to the first one it was set on when i got it, and it still woudln't work....they only work on "preview"....this is probably nothing major or to worry about, if i leave the PC just turn the monitor off i suppose....

#6 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:01:58 PM

Posted 17 January 2007 - 02:53 AM

Have you hecked your energy settings? Rightclick on an empty space in desktop - propperties and you will see a tab energy/power settings.

#7 Cobra2

Cobra2

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 17 January 2007 - 03:49 AM

Check this link, hope it will help :thumbsup:
http://www.windowsbbs.com/showthread.php?t=6464

Cobra2

#8 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:58 AM

Posted 17 January 2007 - 07:09 PM

Ok i'll ask this question:

If i go into Display Properties, then click "Screen Saver" tab, then click"Power" in the Monitor Power which is under screen saver.....
In Power Option:

What should they be set on say reccomended?

Power Scheme i would think Home/Office Desk

How bout:

Turn Off Monitor, Turn Off Hard Disks, System Standby and System Hybernates?

Now if the PC goes into System Standbye how do i resume?
If the PC Hybernates how do i resume?

System went into System Standbye, i thought wiggle the mouse would bring it back but didn't work, the power switch was flashing so i pressed that, it stopped flashing but stayed black, so i pressed the power switch and held it until the PC turned off, waiting 1 minutes before switching on, it powers up and stays black doing nothing but running....so i turn the pc off again by holding power button...pull the power plug out wait a minute then put it back in and power up, hooray back up to loading normally...to me it sounds as if there is something wrong with the PC.....because i seem to have more than one problem....

System Standbye and Screen Saver......

#9 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:58 AM

Posted 20 January 2007 - 04:13 PM

DJBPace07 mentioned in post that programs could be stopping the screensaver coming on, i'm going to agree to that, as i ran a spybot and did a scan and there was one item it had to fix but had to do it before loading the desktop.....so i did that and before i closed spybot i left it and waited and see what happened, the screen saver came on after a minute....so i closed spybot and let it load the desktop, and waited to see if it would come on, but it wouldn't, is there a way to fix this or not?

#10 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:05:58 AM

Posted 20 January 2007 - 04:38 PM

Are you using any wireless optical mouse?
Have a look at this M$ article Here.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#11 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:58 AM

Posted 20 January 2007 - 07:33 PM

thank you for that, the problem is the ehtray.exe file.....i've unchecked it in startup, so i'll reboot and see if it works afterwards....

#12 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:58 AM

Posted 20 January 2007 - 07:42 PM

done my reboot, and it works now, a big thank you for that....

Oh by the way i Have a Wireless Microsoft Keyboard and Mouse....

#13 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:05:58 AM

Posted 20 January 2007 - 08:19 PM

Glad that worked out for you Izzy! :thumbsup:
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#14 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:58 AM

Posted 21 January 2007 - 05:35 AM

I should be giving you the thumbs up. but how bout a double :thumbsup:




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users