Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dead Emac


  • Please log in to reply
1 reply to this topic

#1 jdukze

jdukze

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:24 AM

Posted 17 January 2007 - 12:08 AM

:inlove: :thumbsup: Hi people
I spent the whole day working on this Emac that had a crashed hard disk,
I opened it took out the Hard disk and replaced it with a new Hard disk,
The problem now is , when i turned it on there is no power coming through
No lights
no beeps
no sounds
no nothing
..... I wonder whats really wrong with it???
Did this happen because I placed a new hard disc???
help me I'm lost in time and space.......
:flowers: :trumpet:
JDUKZE

The only man who never makes mistakes is the man who never does
anything.

Theodore Roosevelt

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:01:24 PM

Posted 17 January 2007 - 01:37 AM

Have you checked the power plugs on the motherboard? The case switch to make sure it was not knocked lose?
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users