Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pioneer Dvd Burner Driver Issues


  • Please log in to reply
3 replies to this topic

#1 aude.scire

aude.scire

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Location:Western North Carolina
  • Local time:03:46 AM

Posted 17 January 2007 - 12:07 AM

Recently, my stock cd burner went out and I decided to upgrade and buy a nice new DVD burner. I decided on a Pioneer DVR-111D, and brought it home and installed it. However, once I did this, I was faced with the same problems that I had with my other CD drive. My computer recognizes that the hardware exists in the Device Manager (with an error message), but when I go to My Computer, it shows no CD or DVD drive. The error message in the Device Manager says that my drivers are either out of date or corrupted. I have tried several times, unsuccessfully, to update my drivers. Each time, I receive a message that says that the drivers I have are up to date. So, I decided to try uninstalling and then re-installing my device. I did this, as the troubleshoot suggested, and ended up with the same problem again. I have looked everywhere for the Pioneer drivers for this product, and have not had any luck thus far. Any help or suggestions would be greatly appreciated.

BC AdBot (Login to Remove)

 


m

#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:09:46 AM

Posted 17 January 2007 - 04:12 AM

Have tried to connect it as master? here are the most recent drivers.Posted Image

Edited by fozzie, 17 January 2007 - 04:12 AM.


#3 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:12:46 AM

Posted 19 January 2007 - 04:32 PM

Also, make sure the jumper setting is correct.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:46 AM

Posted 20 January 2007 - 11:31 PM

Try updating the drivers for your motherboard/chipset manually - this may help to correct the problem (the CD/DVD drivers are contained in them). You may need to uninstall the drivers first - then reboot and install the new, updated ones.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users