Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Regseeker Trouble


  • Please log in to reply
4 replies to this topic

#1 Fischio81

Fischio81

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:43 AM

Posted 16 January 2007 - 05:42 PM

Hi everybody,
I'm writing on this forum for the first time! :flowers:
I'd like to start immediatly with a big trouble...I installed regseeker on my personal computer and everything works well (version 1.52).
Anyway I have downloaded the same file on my notebook but the backup utility doesn't work!!! I tried many times to open backup files but windows shows a message in which is written that this file can't be imported in the registry because of registry access failure.

The real strange thing is that with small files it works (I tried to create a small 2kb backup and it can be restored!!!!) :thumbsup:

Just to know:
1 - I have Norton Internet Security 2007 installed. I stopped it before trying to start backups. Anyway on my home Pc I've Nod 32 installed, so it could be a reason...
2 - I work as administrator of the operating system
3 - Both computers have Win xp SP2 installed

Is there anyone in this world who's able to help me????

Thank You!!

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:11:43 AM

Posted 17 January 2007 - 07:49 AM

Do you have protection programs like windows defender installed? Is there a setting in NIS2007 on changes to registry?

#3 Fischio81

Fischio81
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:43 AM

Posted 17 January 2007 - 12:34 PM

Nothing of what you wrote me...
Anyway a friend of mine suggested me to try safe reboot mode of win xp and the strange thing is that I can choose to enter windows with my account or as adminisrator...but I AM the administrator!!!
So I tried to log in as adm and effectivly my data are not in, including regseeker and all my folders.
So maybe the problem is linked to that fact!!

Any idea????

Thanx

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:43 AM

Posted 20 January 2007 - 11:59 PM

Although you are an administrator, you are not THE ADMINISTRATOR. The difference is that the Administrator account won't usually show up unless you're booting into Safe Mode. This keeps the account from being used for normal operations - and should anything happen to your system, you've got another account that can do anything on your system.

Your programs won't be in the Administrator account - but they should be in your user account.

Can you login to your account in Safe Mode - and are your data and programs there?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 Fischio81

Fischio81
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:43 AM

Posted 21 January 2007 - 05:28 PM

Of course I logged in safe mode with my usual account and I found all my data.
Anyway I tried once again to restore regseeker backups but it did't work!!!!! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users