Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Toshiba/connection Problems


  • Please log in to reply
1 reply to this topic

#1 Nemean

Nemean

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:24 AM

Posted 15 January 2007 - 04:12 PM

My friend has a Toshiba Satellite T2050, Media Center Edition, with Service Pack 2. When she turned on the computer it took about 4-5 minutes for the background picture to appear. After another 4-5 minutes everything else showed up. An error box popped up with "cfsserv: windows socket error" The wireless network connection icon showed that there was a connection, but neither Explorer or Firefox worked. She recently downloaded McAfee Security Center. In the wireless network connection properties box, the tabs are "general", "configuration", and "advanced." There is no wireless networks option.

She uninstalled McAfee, that didn't work. Based on another forums thread she did the following
Start
Run
Command
ipconfig /renew

She got an error message saying the rpc server is unavailable.

Based off another thread she deleted ConfigFree. The system still runs slow and there is no connection.

What next?

BC AdBot (Login to Remove)

 


m

#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:24 AM

Posted 15 January 2007 - 04:21 PM

Hello,

Go to start then run then type services.msc
On the page thats displayed, scroll down and make sure that both entries for RPC (remote procedure call)are started, then look for anything that has wireless written next to it and start them, if in doubt, read the description, make sure the network dde and dhcp and dns are turned on,

once that has been checked, go to start run, type cmd. then type the following

ipconfig /flushdns
ipconfig /release
ipconfig /renew

then try connecting again

Hope this helps
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users