Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Defragment


  • Please log in to reply
1 reply to this topic

#1 steinmetz

steinmetz

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:12:27 AM

Posted 14 January 2007 - 04:21 PM

Hello

I went to use the Degragment Utility that is installed with Windows XP under the Administrative folder. I clicked on the Degrag folder and a box was brought up asking what program should be used to open it with. I clicked on the other folder in the Admin Folder and it was the same thing with the rest. What happened? What should I do to fix this? Please help

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:27 PM

Posted 14 January 2007 - 05:19 PM

Right click on the folder and see what file type it is. It should be a shortcut.
Under "Properties" in the General tab, it should open with Microsoft Management Console.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users