Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blocked Attachments In Outlook Express


  • Please log in to reply
4 replies to this topic

#1 shavings

shavings

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:06 AM

Posted 14 January 2007 - 04:10 PM

Hi When I send an e-mail attachment from my favorites, to me friend, outlook express blocks them. He has been into tools/ options/ security, and unticked the box, which says something like "Do not allow attachents to be opened or saved", but this is not the answer. Ican send him normal e-mail, with attachments, or photos, without any problem. any suggestions please

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 14 January 2007 - 06:17 PM.


BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:06 AM

Posted 14 January 2007 - 06:14 PM

More than likely, the attachment from your favorites contains the .URL extension - which OE will interpret as an dangerous one. Just remove the extension and tell your friend (in the email) to rename it with the .URL extension once they've saved it to their computer.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 shavings

shavings
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:06 AM

Posted 15 January 2007 - 11:56 AM

Hi Thanks for your reply,and please accept my ignorance, but when you say delete the "url extention" I cannot see this, what I am trying to send is "http://multimap.com" from my favourites

#4 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:05:06 AM

Posted 16 January 2007 - 01:40 AM

When you send an email with an attachment from your Favorites, the last 3 letters of the attachment are url . That is what is known as the extension. To use another example, pictures can have a jpeg extension where the last 3 letters would be jpeg. As usasma stated, Outlook Express blocks the url extension because it considers this a dangerous extension. You will have to click the link to open the page in your browser, copy the link from the address bar at the top, manually open a new email to send to him, & paste the url link into the message area & send it to him that way. By the way, double check with your friend, that when he unchecks the Do not allow aatachments to be opened/saved that could be a virus, that he has to click Apply then ok in order for the changes to be applied.

Edit: When you right click on the Favorite link that you want to send, & choose the Send To > Mail Recipient option, the actual url address is included in the body of the message that you are trying to send. If this is the case on your end, another option would be before you send the email you could right click on the attachment & delete it, thus sending just the address of the link.

Edited by hillbillygreek, 16 January 2007 - 06:50 AM.


#5 shavings

shavings
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:06 AM

Posted 17 January 2007 - 04:57 PM

Thanks, didn't realise such help was available, much appreciated




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users