Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Sku011.cab File


  • Please log in to reply
3 replies to this topic

#1 huss

huss

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:28 AM

Posted 14 January 2007 - 01:03 PM

A couple of days ago i opened up microsoft word and a window came up saying
(windows installer) " preparing to install"
after that it came up that it had failed and it couldn't find "Installation file SKU011.CAB could not be found"
I am then prompted to install my windows disc to recover, but after doing this it still can't find it!!!!

I have being searching on Google and the general answer to this seems to be to change the CD Cache to '0' . have tried this but it throws up more problems :inlove:

The CD Cache is now back at 0 but now i'm pulling my hair out, the machine is running slow because of it and every time i open up a microsoft app. it keeps happening.....aaaahhhhhhhhhhh please can some one help before i go bald :thumbsup: :flowers: :trumpet:

BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,077 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:28 AM

Posted 14 January 2007 - 05:52 PM

Try a repair of MS Office. If that doesn't work, then uninstall and reinstall it. Be sure to get all the updates for it also.

Then, if that doesn't work, try this google search to see if any of it may apply to you: http://www.google.com/search?q=SKU011.CAB&...lient=firefox-a
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:28 PM

Posted 15 January 2007 - 01:35 AM

You might want to check that you have the latest version of Windows Installer. Check this article.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#4 huss

huss
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:28 AM

Posted 15 January 2007 - 12:11 PM

Thanks for your your response guys!

Have tried to repair windows but during the process it ask's for the SKU011.CAB file again and install the original CD. So i do but still the same problem.... Tried to uninstall it but then it ask's for a Prom011.MSI file that's missing, and i have to abort it.

Again looked at google but couldn't find anything on there to do the job (Unless i'm missing something) :thumbsup:

anymore ideas guy's? :flowers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users