Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"my Computer" Folder Empty


  • Please log in to reply
4 replies to this topic

#1 DankStar

DankStar

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:09:17 PM

Posted 12 January 2007 - 12:21 AM

Whenever I open the "My Computer" folder it opens empty. No Drives are visible. The "My Computer" start menu icon is also gone. I can navigate to "My Computer" through Windows Explorer or using the Windows Key + E shortcut. I am at a loss as to what to do. I'm sure it is something simple that I am overlooking. Any help would be appreciated.

XP Media Center Edition 2002 SP2

Thanks in advance.

BC AdBot (Login to Remove)

 


#2 Johanna

Johanna

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ohio USA
  • Local time:12:17 AM

Posted 12 January 2007 - 12:36 AM

When did the problem begin? Have you tried a System Restore?
Johanna
"A human being should be able to change a diaper, plan an invasion, butcher an animal, conn a ship, design a building, write a sonnet, balance accounts, build a wall, set a bone, comfort the dying, take orders, give orders, cooperate, act alone, solve equations, analyze a new problem, pitch manure, program a computer, cook a tasty meal, fight efficiently, die gallantly. Specialization is for insects." Robert Heinlein

#3 idk

idk

  • Members
  • 302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland, New Zealand
  • Local time:06:17 PM

Posted 12 January 2007 - 12:39 AM

Did you hide the files?

#4 DankStar

DankStar
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:09:17 PM

Posted 12 January 2007 - 01:02 AM

The problem started a few weeks ago, 2 of which my pc was turned off. The first time I noticed it was after I updated Adobe Reader and installed Miranda. Yes I tried a System Restore and it says that nothing has changed. I went far enough back to before this happened. As far as I know, I did not hide the files. How do you go about doing that anyways? Thanks for the help.

Edit: Silly me. I had completely forgotten that I had monkeyed with the Group Settings using gpedit. Sorry for wasting your time and thanks for the help.

Edited by DankStar, 12 January 2007 - 01:33 AM.


#5 Aberfocation

Aberfocation

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Location:Singapore
  • Local time:01:17 PM

Posted 12 January 2007 - 06:08 AM

oh well. =D was really surprised that My computer folder is empty =D
so problem solved?
Computer Nubie =X




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users