Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Genesis Rising Beta Startup Problems


  • Please log in to reply
1 reply to this topic

#1 Sempervigilans

Sempervigilans

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:36 AM

Posted 11 January 2007 - 06:42 PM

Just got the beta yesterday and ive been trying to get it to work.

On startup i get this error:

cannot obtain procedure: wglGetExtensionsStringARB

renderer failed to created because:
OpenGL extension is not support: GL_ARB_texture_compression
OpenGL extension is not support: GL_ARB_vextex_buffer_object
OpenGL extension is not support: GL_ARB_texture_cube_map
OpenGL extension is not support: GL_ARB_vertex program

cannot create renderer
cannot initialize game


Apparantly what this means is my vid card settings for opengl have "extension limit" set to off and because of that the game engine cant get up and running.

Well the problem is if i go looking through my control panel there is absolutetly no mention of extensions at all! My vid card is a radeon 9600 pro and i am currently using omega drivers 3.8.291

Should i update to catalyst 7.1 drivers and try again? if so how do i go about safely transfering over to the new drivers, are there things i have to prepare or delete?

BC AdBot (Login to Remove)

 


#2 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:05:36 AM

Posted 15 January 2007 - 01:18 AM

Should i update to catalyst 7.1 drivers and try again? if so how do i go about safely transfering over to the new drivers, are there things i have to prepare or delete?


To update the drivers, first download the newest drivers available and save them to your hard drive (remember where they are!). Then, uninstall your old drivers using either the programs itself (not sure if the omega drivers have this feature) or using add and remove programs in the control panel. Restart your computer, then install the new drivers that you've just downloaded, then restart your computer.

As for the other stuff in your post, I am unfamiliar with it, and TBH, from the sounds of it, I'm not sure if this card will support this game....does it meet the minimum requirements? If so, then the problem may very well be with something else, or they need to rethink their minimum requirements if the game runs fine on a system with a higher/faster/newer card.

Hope this helps a little anyways! Good luck! :thumbsup:
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users