Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tough Network Login Problem (please Help!)


  • Please log in to reply
1 reply to this topic

#1 Johnincal

Johnincal

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:21 PM

Posted 11 January 2007 - 01:21 PM

I have a strange situation which I hope you can help me solve.

Part of my school includes online homework and part of that is viewing videos.

There are 2 network logins required to view the videos. The first one pops up when you click to view the particular video and the second pops up when the Windows Media Player is loaded to access the video itself (both usernames and passwords are the same).

OK, now comes the strange part. I have no trouble to login in the first part, but when the WMP loads and the second pops up, the login box already has a long string of weird letters on it in the username box (I will copy and paste them here):

WMcaƂ+呎䵌氀bƄ*慂楳cZƊ)楄敧瑳

And the password box has a VERY long string of "dots" already in the box.

If I take out all that stuff and put in the proper username/password, then enter it, the network password box pops back up with this in the username box:

WM Authenhelper

And in the password box, there is 2 "dots".

It will not let me in. There is nobody else that has this issue with the site, so obviously the problem is on my end.

I have WMP 11 and am running XP SP2 fully patched. I have checked and there is no issue with any kind of malware or anything like that. In addition to running all the regular scans, I ran a HiJack This! log to make sure and there is nothing there.

My thought is that I may have saved network passwords on other occasions and now that is corrupted, but I don't know enough about this to be sure. I also have no clue on where these are stored to delete them.

One side note that may or may not be useful... I play "Second Life" and I clicked on the "save password" on that. But when I load the game, the password I saved did not come up. It is longer than the one I use, but is not as long as the unknown network one.

Edit: I should add I tried to "save" the correct information, but the same issue still came up.

Now, I don't need any of those passwords, so finding and deleting all of them in windows is fine with me.

Thank you in advance for your help!

Moved from the XP Forum. ~acklan~

Edited by acklan, 12 January 2007 - 02:06 AM.


BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:01:21 AM

Posted 25 January 2007 - 06:21 AM

Hav you tried rollin back to WMP10?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users