Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox?


  • Please log in to reply
4 replies to this topic

#1 ussr1943

ussr1943

  • Members
  • 490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:54 PM

Posted 10 January 2007 - 10:02 PM

i have firefox 2.0 and i havent had a problem with it till now, when i come to like BC forums here instead of getting the blue backgrounds and things that make the site look cool, i get just plain white and everything is out of alignment from where it should be! im not using lo-fi ver. of forums i checked, whats the deal, yet when i use IE it shows up fine. i have latest updates and everything, i htinks its odd that it worked fine until now, nothing has changed on my system and i do have my antivirus working .
"Ideas are far more powerful than guns."
"The only truly secure system is one that is powered off, cast in a block of concrete and sealed in a lead-lined room with armed guards -- and even then I have my doubts." --Eugene H. Spafford
"One man's terrorist is another's freedom fighter"

BC AdBot (Login to Remove)

 


#2 arcman

arcman

  • Members
  • 706 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:04:54 PM

Posted 10 January 2007 - 10:13 PM

In the top menu go up to View > Page style , which option is selected?
Posted Image

#3 ussr1943

ussr1943
  • Topic Starter

  • Members
  • 490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:54 PM

Posted 11 January 2007 - 03:48 PM

basic page style.
"Ideas are far more powerful than guns."
"The only truly secure system is one that is powered off, cast in a block of concrete and sealed in a lead-lined room with armed guards -- and even then I have my doubts." --Eugene H. Spafford
"One man's terrorist is another's freedom fighter"

#4 arcman

arcman

  • Members
  • 706 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:04:54 PM

Posted 11 January 2007 - 04:00 PM

Try emptying the disk cache and restarting.
If that doesn't work, back up your bookmarks and start Firefox with a new profile [Start > Run > firefox.exe -profilemanager] and see if that fixes it.
Posted Image

#5 rsd79

rsd79

  • Members
  • 180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oilers Country
  • Local time:01:54 PM

Posted 11 January 2007 - 04:03 PM

I get that same problem occasionally to. I think it is due to Java scripts that are not running, when they are supposed to. I tend to ignore it and refresh the page.
Dustin Penner is the new Jaromir Jagr.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users