Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Dvd Playback!


  • Please log in to reply
5 replies to this topic

#1 GrouchoMarx

GrouchoMarx

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Location:Bournemouth
  • Local time:03:58 AM

Posted 10 January 2007 - 04:22 PM

I have a problem with DVD playback on my Dell Inspirion 5160 laptop.
Both sound and picture jump and are not played back properly. This is also the case with dvd menues.
First I thought that this was a software and codec problem. I tried fixing it with codecs and then eventually formatted my laptop (it was that time of the year!), but the problem still persisted on the fresh system. I then thought that this could be a hardware problem, as my NEC combo drive also had problems recognising copied dvds. This problem was sorted after updating the firmware (well.... bloody NEC and dell bastards didnt have any new firmware... and they call that customer service!).
Anyway updating the firmware helped me sort out the recognising copied dvds issue, but didnt help with dvd-film playback.
The only two things i can still think off as the cause for this problem are:
1. A frame problem. As I am forced to run my tft display at 60Hz. Thus a dell display driver could possibly sort out my problem?? (the only problem here being that dell has a seriously long list of display drivers and I dont know which one applies to my screen... it'll be a lot of work to try them all.... and I have tried pretty much everything to find out my display model).
2. I have read somwhere that the cause for this sort of playback problem could be the turned on hardware accelleration within the player software?

Any suggestions anyone? Am I waisting my time with the above points??
THNX!
Outside of a dog, a book is man's best friend. Inside of a dog it's too dark to read.

BC AdBot (Login to Remove)

 


m

#2 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:09:58 PM

Posted 10 January 2007 - 08:36 PM

It sounds as if your laptop isn't quite fast enough to keep up with the DVD and whatever else is running in the back ground. Before I'd go with your 2 options that you listed, I'd try to shut down any programs that aren't required at startup.

You can do this by going to Start>Run then type in "msconfig" (without the quotes). A pop up window will open. Click on the "Startup" tab. You'll see a list of programs that start when windows starts (therefore, they run in the background when your computer is on, sucking up valuable computer resources).

Go to the Startup List HERE on BleepingComputer.com and type in the programs one at a time to see if they're required at startup or not. If it's not listed, then leave it alone! If it is listed, like for example, qttask which is Quick Time, you don't need that to run at startup but it's up to you, well, I'd uncheck the box to the left so that it doesn't run at start up. Also, any auto update features will slow down your machine too, specially if it's got a wireless signal.

Once your done, you'll have to restart your computer. When it restarts, you'll get a warning box saying that you've made changes to your startup. Before you click OK, check the box "don't show this again" (or something to that effect, I believe it's at the bottom of the warning box), then click OK. Try playing a movie now and let's hope that this worked! :thumbsup:

EDIT: Added the link for the startup section that I neglected to add in the original post....DOH!

Edited by stevealmighty, 11 January 2007 - 06:14 PM.

War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#3 GrouchoMarx

GrouchoMarx
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Location:Bournemouth
  • Local time:03:58 AM

Posted 11 January 2007 - 03:45 PM

I dont have anything, but my firewall running on startup!
My laptop shouldnt really have a problem with dvd playback at 3.2 GHz, 512ram...

but I'll look into it thnx!
Outside of a dog, a book is man's best friend. Inside of a dog it's too dark to read.

#4 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:09:58 PM

Posted 11 January 2007 - 06:16 PM

Did you go to start>run>msconfig and check the startup tab like I had suggested? If I were a betting man, I'd bet that you had more in there than just your firewall! :flowers:

Give it a whirl and try unchecking some programs that don't need to start when windows starts. Let me know how it goes and we'll go from there. :thumbsup:
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#5 GrouchoMarx

GrouchoMarx
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Location:Bournemouth
  • Local time:03:58 AM

Posted 13 January 2007 - 03:38 PM

.... i did as you said and checked the startup entries and there is nothing but my firewall and graphic card support.

but thnx anyway!
Outside of a dog, a book is man's best friend. Inside of a dog it's too dark to read.

#6 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:58 PM

Posted 13 January 2007 - 04:22 PM

a. Have you tried disabling your firewall at startup? If not, do so.
b. What programs are you using to play your videos?
c. Have you tried copying the disc to your hard drive and playing it from there? If not, do so.

Also, try VideoLan http://www.videolan.org - it's FREE, and it performs wonders too.

But of all above, I'd go with c 1st.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users