Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router/port Forwarding Help


  • Please log in to reply
1 reply to this topic

#1 CPUDummy

CPUDummy

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:06 PM

Posted 09 January 2007 - 02:15 PM

I'm sure you've had this question a ton, but here it is again.

How exactly to do open ports on my router? I've read a ton of guides on it, most of them saying the same thing, but none of them worked. I've gone into the router setup and opened up the ports I was supposed to, no problem there. That is where most guides ended...and it hasn't worked. I checked to see if they were open and indeed they weren't.

I've read random things on needing a static IP to use port forwarding, but I dunno what that is all about. Any help would be greatly appreciated...this problem has haunted me for many a' year.

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 09 January 2007 - 03:19 PM.


BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:07:06 PM

Posted 09 January 2007 - 10:16 PM

Take a look overhere You can choose your router and than the programm..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users