Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sonic Mydvd


  • Please log in to reply
6 replies to this topic

#1 Calum

Calum

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 08 January 2007 - 06:09 PM

Using Sonic MyDVD, when I try to add several files, I keep getting the following message preventing from adding them, "Could not make a thumbnail. Make sure you have the appropriate decoder installed. -47010".

I've installed DJBCP Codec Pack 4.4.2 , but I still keep getting the same message. I tried installing DJBCP Codec Pack 4.4.4 from this page - http://www.codec-download.com/modules.php?...tit&lid=656 - but for some reason, it won't let me download it.

Does anyone have any suggestions?

Calum.

BC AdBot (Login to Remove)

 


m

#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:12:50 AM

Posted 09 January 2007 - 06:22 AM

Version 5 is now online. Please take the following steps :

1) Uninstall the previous version
2) Download install and update Ccleaner
After installing and updating go to options - advanced and tick prompt for registry back ups
Now Start up in safe mode
Do two runs

1) Click on problems and tick all. Click on analyse. At the end you will be prompted for storing a backup.
This will be stored, as a default, in My documents.
2) Click on cleaner click on analyse and accept all files to be removed.

Reboot and download and install the latest version.

#3 Calum

Calum
  • Topic Starter

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 10 January 2007 - 05:48 PM

Thanks for the suggestion. Unfortunately, after carrying out the steps you listed, I'm still getting the same message. I have no idea what the problem is.

Calum.

#4 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:12:50 AM

Posted 11 January 2007 - 05:37 AM

If you go to the settings of the matroska filter you propably need to change the setting from allways load to load when needed.

#5 Calum

Calum
  • Topic Starter

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 15 January 2007 - 01:31 PM

I'm sorry, but I'm not sure where to find this.

#6 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:12:50 AM

Posted 15 January 2007 - 03:22 PM

Under start programs DJBCP codec pack select this filter where you can make any changes

#7 Jim_

Jim_

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:50 PM

Posted 21 October 2007 - 05:09 AM

Using Sonic MyDVD, when I try to add several files, I keep getting the following message preventing from adding them, "Could not make a thumbnail. Make sure you have the appropriate decoder installed. -47010".

I've installed DJBCP Codec Pack 4.4.2 , but I still keep getting the same message. I tried installing DJBCP Codec Pack 4.4.4 from this page - http://www.codec-download.com/modules.php?...tit&lid=656 - but for some reason, it won't let me download it.

Does anyone have any suggestions?

Calum.


This one seemed to work for a lot of people.

Go to:
Start
All programs
Divx
DivX codec
Decoder Configuration Utility

Uncheck the box that says “use advanced hardware overlay”





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users