Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Activesync Issues


  • Please log in to reply
No replies to this topic

#1 ganna

ganna

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:05:10 PM

Posted 08 January 2007 - 12:05 PM

Hi there,

I have a Fujitsu Siemens LOOX PDA/mobile & I am trying to sync my contacts/calender etc with Microsoft ActiveSync 4.2 but I'm having some problems....

When I place my PDA/mobile in the cradle there is notification that there is a connection and ActiveSync starts up but stays stuck with the pop up window saying 'Retrieving Settings'....even after leaving them connected for a long time does this pop up go away. To close the program I have to use Task Manger and when closing this way the program gives a message saying that it is waiting for a response from me.

I have tried removing & reinstalling ActiveSync but I keep getting the same problems. When I ran the troubleshooter it suggested that as I use Sygate Firewall I might have conflicts so I added ActiveSync to the list of running applications but to no avail.

Thanks for any help & if more info is required just let me know!!

jane
It's great being an anorak

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users