Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Image Zoom?


  • Please log in to reply
6 replies to this topic

#1 Heretic Monkey

Heretic Monkey

  • Members
  • 1,122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NCSU
  • Local time:05:06 AM

Posted 07 January 2007 - 06:12 PM

I recently downloaded Firefox 2.0, and i can't seem to find the image options. I remember in FF 1.5, there was an option that would display internet images in their full size, without having them reduced or zoomed out. So, instead of having to click on a picture to view it at full size, it would automatically load it into the page, no matter how big.

I've looked all through the preferences and options, and can't seem to find it. Help please?

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:06 AM

Posted 07 January 2007 - 08:31 PM

Starting in Firefox 2.0, this option has been removed from the user interface.

Now you can use the nifty Image Zoom Extension.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 Heretic Monkey

Heretic Monkey
  • Topic Starter

  • Members
  • 1,122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NCSU
  • Local time:05:06 AM

Posted 07 January 2007 - 09:01 PM

I like the extension, but it hasn't solved the initial problem. I can't figure out how to set the options so that the image INITIALLY shows up in its original size. I don't want to have to click on every image i open to view it full-size...

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:06 AM

Posted 07 January 2007 - 11:53 PM

Sorry Heretic Monkey,I thought the images did load in their full size. Posted Image
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#5 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:10:06 AM

Posted 08 January 2007 - 05:57 AM

I use FF latest version and if I e.g. rightklick the sig of TMACK and choose the top option it will open up the whole picture. As TMACK told you the Zoom option has been ommitted starting FF 2.0 Check this list of image related add-ons. If you have any doubt don't hesitate to postback here ;)

#6 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:03:06 AM

Posted 08 January 2007 - 07:45 AM

Double click the blank space, in the Tab Bar, or right click a tab and select New Tab.
This will open a new, blank Tab.
In the Address Bar, type; about:config
Click Enter.
Scroll down to, and double click, browser.enable_automatic_image_resizing.
This will change the value from true, to false.
Exit about:config.
Restart Firefox.

true - Will allow images to be resized to fit the browser window. (Default)
false - Will load images at their original size.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#7 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:06 AM

Posted 08 January 2007 - 02:45 PM

Now that I see this is the information you were looking for, (Thank you tg1911), according to Firefox's FAQ; About:config entries, this can also be changed via Tools/Options/Advanced/Multimedia/Resize large images to fit in the browser window.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users