Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Css Crashes Nonstop


  • Please log in to reply
3 replies to this topic

#1 me_123

me_123

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:10:19 AM

Posted 06 January 2007 - 04:11 PM

my css keeps crashing every minute now and its fu*king annoying
if you ever had this problem and fixed it pleace tell me
details:
AppName:hl2.exe
AppVer:0.0.0.0
ModName:datacache.dll
ModVer:0.0.0.0
Offset:0000b413



thanx

BC AdBot (Login to Remove)

 


#2 Hardcore

Hardcore

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:19 PM

Posted 06 January 2007 - 06:27 PM

System Specs? Then I may be able to help.

#3 me_123

me_123
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:10:19 AM

Posted 06 January 2007 - 07:18 PM

tell me how to get my specs and ill give them to u
also tell me which ones u want

#4 me_123

me_123
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:10:19 AM

Posted 06 January 2007 - 07:24 PM

is this wat u want:?
------------------
System Information
------------------
Time of this report: 12/20/2006, 19:29:14
Machine name: IDO-ACB79BF8FFF
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp.050301-1521)
Language: English (Regional Setting: English)
System Manufacturer: VIA Technologies, Inc.
System Model: PT800-8237
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: IntelŪ PentiumŪ 4 CPU 2.80GHz (2 CPUs)
Memory: 512MB RAM
Page File: 257MB used, 991MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: The file viaudios.sys is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (n/a)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: RADEON 9600 SERIES
Manufacturer: ATI Technologies Inc.
Chip type: ATI RADEON 9600 Series AGP (0x4151)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_4151&SUBSYS_2075148C&REV_00
Display Memory: 128.0 MB
Current Mode: 1280 x 1024 (32 bit) (60Hz)
Monitor: Plug and Play Monitor
Monitor Max Res: 1600,1200
Driver Name: ati2dvag.dll
Driver Version: 6.14.0010.6575 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 9/14/2005 17:58:47, 241664 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: ati2mtag.sys
Mini VDD Date: 9/14/2005 17:58:28, 1339392 bytes
Device Identifier: {D7B71EE2-0211-11CF-936E-7F00A1C2CB35}
Vendor ID: 0x1002
Device ID: 0x4151
SubSys ID: 0x2075148C
Revision ID: 0x0000
Revision ID: 0x0000
Video Accel: ModeMPEG2_C ModeMPEG2_D ModeWMV8_B ModeWMV8_A ModeWMV9_B ModeWMV9_A
Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

-------------
Sound Devices
-------------
Description: VIA AC'97 Audio (WAVE)
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: PCI\VEN_1106&DEV_3059&SUBSYS_140D147B&REV_60
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: viaudios.sys
Driver Version: 6.14.0001.3870 (English)
Driver Attributes: Final Retail
WHQL Logo'd: No
Date and Size: 6/15/2003 19:05:40, 369920 bytes
Other Files:
Driver Provider: VIA Technologies, Inc.
HW Accel Level: Full
Cap Flags: 0xF5F
Min/Max Sample Rate: 100, 48000
Static/Strm HW Mix Bufs: 33, 31
Static/Strm HW 3D Bufs: 33, 31
HW Memory: 0
Voice Management: Yes
EAX™ 2.0 Listen/Src: Yes, Yes
I3DL2™ Listen/Src: Yes, Yes
Sensaura™ ZoomFX™: Yes
Registry: OK
Sound Test Result: Not run

Edited by me_123, 06 January 2007 - 07:26 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users