Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Setting Up A Home Network On A Workgroup

  • Please log in to reply
5 replies to this topic

#1 ukstallion


  • Members
  • 5 posts
  • Local time:08:02 PM

Posted 06 January 2007 - 02:10 AM

Hi, I have attempted to set-up a LAN connection between x2 laptops. I have created a home workgroup (HOMENET) and tried to connect the laptops but I cannot seem to open any shared folders or even map a shared drive. There is also not network connection listed in my network connections, even though I have a internet connection from my client laptop via the host.

Can someone help me trouble shoot this problem

OS: Windows XP



Mod Edit: Moved to more appropriate forum

Edited by D-Trojanator, 06 January 2007 - 04:24 AM.

BC AdBot (Login to Remove)



#2 Wildabeast


    Bleeping Lurker...

  • Members
  • 1,252 posts
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:03:02 PM

Posted 06 January 2007 - 04:07 AM

Hi, it's been awhile since I networked my computers, I only have one now. But I remember I had to do a search for other computers on the network and my firewall caused a lot of problems. What I ended up doing was turning off my cable modem and then my firewalls. No problem seeing each other then. Just remember to turn your firewall back on. There must be a better way, but that's all I can recall. :thumbsup:
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

#3 usasma


    Still visually handicapped (avatar is memory developed by my Dad

  • BSOD Kernel Dump Expert
  • 25,084 posts
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:02 PM

Posted 07 January 2007 - 03:14 PM

When first setting up a network - don't get all fancy with the security settings. Set it up to connect first, then add the security next.

Have you run the Network Setup Wizard and the Network Connection Wizard on both computers? On one of those it'll offer to make a disk to take the settings to the other computer - use it rather than setting it up manually.

Sometimes it helps to "mirror" the accounts in a workgroup (has to do with Guest account permissions - more than that I don't know). This means that there'll be an identical account with the identical password on each of the systems.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 ukstallion

  • Topic Starter

  • Members
  • 5 posts
  • Local time:08:02 PM

Posted 08 January 2007 - 02:25 AM

Thanks allot guys!!! but I have tried both of your suggestions but has not helped. When I look under 'My Network Connections' I can see the name of the workgroup but not the individual Terminals, therefore I think the workgroup is not correct, also the connections seem to be based on internet connections rather than a LAN connection. When connected I can ping the client PC but just cannot map a drive or open a shared folder, Any suggestions?


#5 acklan


    Bleepin' cat's meow

  • Members
  • 8,529 posts
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:02 PM

Posted 08 January 2007 - 02:28 AM

I know this is basic but did you enable sharing?
"2007 & 2008 Windows Shell/User Award"

#6 nigglesnush85


  • Members
  • 4,371 posts
  • Gender:Male
  • Location:UK
  • Local time:08:02 PM

Posted 08 January 2007 - 06:57 AM


If you go to my network places and click view network connections, a window will pop up and display your adapters.

find the one you are using and right click it and go to properties.

A new window will appear, scroll down the box titled this connection uses the following items, look for one called internet protocoll (tcp/ip) then click properties. click use following ip adress.

Type something like It can be anything.

Then go to the next box called subnet mask. click on it and it should fill up itself.

Do the same for laptop number 2 only this time change the last number on the ip to something different.
Beware that doing this will not let you get on the internet(unless you are using a gateway) to go back to the net, just put everything back the way it was

hope this helps


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users