Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Acer Al2216w 22" Monitor


  • Please log in to reply
4 replies to this topic

#1 Bamamcall

Bamamcall

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 05 January 2007 - 07:13 PM

This monitor goes to up 1680 X 1050 but that setting is not in my control panel. Is it my graphics card?
Right now I have it set on 1280 X 1024. Also everything looks strecthed.
Is there a setting to adjust it.

Edited by Bamamcall, 05 January 2007 - 07:15 PM.


BC AdBot (Login to Remove)

 


#2 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:05:32 PM

Posted 05 January 2007 - 08:04 PM

What is the model of your graphics card? Please be specific and we'll look it up for you and let you know if your card supports the resolution you're attempting to use. Off the top of my head, I'd venture a guess that if the display isn't an option, then your graphics card doesn't support it. You can try updating to the latest drivers for it, but this may or may not help.

By the way....

What's with the huge font?

LOL! Kidding! :thumbsup:
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#3 Bamamcall

Bamamcall
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 05 January 2007 - 10:03 PM

Sorry about the font. I was playing with the little buttons. I shouldn't touch. I'm using a dell lattude C610 laptop 1.2 GHZ. with PRO XP.
I looked at Display Adapters. It says Mobilty Radeon. Is that right?

#4 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:05:32 PM

Posted 06 January 2007 - 03:41 PM

It's ok to play with the buttons! There's also a test area in the forums where you can post and check out different things that you're wondering what they do, so feel free to utilize that section all you like!

As for your display, are your video drivers up to date? HERE are the latest drivers from Dell. I'd download and install them. Follow the instructions on the page (read them all before installing). Restart and give it a whirl. Post back and let us know what happened.

Good luck! :thumbsup:

Edited by stevealmighty, 06 January 2007 - 03:41 PM.

War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#5 Bamamcall

Bamamcall
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 07 January 2007 - 08:13 PM

I got it set on 1280X1024 and it works good. The only thing is the top icon on the screens is under the edge of the monitor. And I have tried to fix it with the built in options adjust on the monitor but no help. If I move it one way or another it either hides the top of the screen or the task bar. It is something I can live with. But if you open a program like Qucikbooks it is tough to minimize to adjust the window. You don't see the tab and have to guess where it is. Maybe the graphics card wasn't ready for a widescreen at the time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users