Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help


  • Please log in to reply
3 replies to this topic

#1 terica

terica

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:15 AM

Posted 05 January 2007 - 01:26 AM

:thumbsup: I need help.I have win xp, I have 2 user accts one acct can watch any type of instream videos[ music, news etc] but I cant watch any type one my acct. Both are set up the same.[ I think} Any ideas would be great
terica

BC AdBot (Login to Remove)

 


#2 resp

resp

  • Members
  • 212 posts
  • OFFLINE
  •  
  • Local time:07:15 AM

Posted 05 January 2007 - 02:35 AM

What happens if you try to watch videos or music, Does it give an error or just not play at all?

are both accounts set as limited type or administrator, One will allow you to edit whateve,r one will suppress said abilities, This is important if anything severe needs to be done

And if possible, Could you explain a litlte more indepth about your problem, just helps to have a little detail in it :thumbsup:

#3 resp

resp

  • Members
  • 212 posts
  • OFFLINE
  •  
  • Local time:07:15 AM

Posted 05 January 2007 - 12:05 PM

I know nothing about computers so bare with me. The limited acct works fine, it's the administrater one that is having the trouble. I'll be on the internet, click on video to watch news,[or anything], and it will load and start to play then, it will stop and a window comes to send an error report, I'll click yes or no [doesnt matter] and thenI loose everything. Video web error report.


Do you have any current anti virus or Spyware programs running on your computer? if not I would recommend you look into the following..

AVG Free anti virus software

And

Spybot Search and Destroy

(Be wary , Im not sure if you have Internet explorer 7 or not but if you do it might come up with a yellow bar at hte top that says it blocked a program from downloading, You just have to right click on this and click allow download)

for AV just click on the .exe under windows and run it as soon as its downloaded, Install it fully, Update it, Etc....

For Spybot click on PlanetMirror and just wait for it to start downloading.. Click save or run either or, And let it download, run it if you saved it, And install it, just click next multiple times, however be aware of one part, it should be near the end of hte windows that you just clicked, that has a choice to activate permanent protection (tea timer Internet explorer) I personally would not use the IE protection but for you I would say yes, Just dont' click on tea timer, As it'll have some issues with it if you need further help :thumbsup:

Once it starts to install and finishes you should

Run both those programs once they are fully updated and installed .. this could very well be a spyware problem messing with the one account, As it is only 1 account, And you have 2 seperate ones, something on one could not be noticed on the other

AVG or spybot might prompt you for a restart, do it, then come back. To get to the scanner for AVG simple right click on the AVG icon in the bottom right (should be a red/green/yellow/black icon) click launch AVG test center and then click on Scan computer

For spybot, just open it up and click check for problems and let it run,

If you already have AV and spyware protection run it when you can,

Try updating your video drivers as well just in case

If you do not know what your video card is, Then simply minimize everything Right click somewhere on your desktop (not on an icon) go to properties...
under properties click the settings tab and display should tell you what kiind of card you have, If it has nothing, Then Ill assume its onboard, in which cause ill tell you further how to do that

and lastly have all the windows updates been downloaded that are possible?

Please go Here For all possible updates, Click express nad let it search, And then just install whatever it has for you

Come back when all of this is done, And post if it has fixed it, Or if you are unsure of what the anti virus or spyware has found and Ill get back to you :flowers:

I am aware for the less inclined with computers this seems like a lot, But its rather simple, Take your time, And as I have stated, Any questions post back and lemme know :trumpet:

#4 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:02:15 PM

Posted 05 January 2007 - 12:29 PM

:thumbsup: I need help.I have win xp, I have 2 user accts one acct can watch any type of instream videos[ music, news etc] but I cant watch any type one my acct. Both are set up the same.[ I think} Any ideas would be great



Which XP you have??



In order to to identify the difference between those 2 accounts please do following :

- Go to control panel users and see whether there are any limitations as far as seeing online content
- Do the same thing with your browser ( asssuming you use Internet Explorer) Go to EXTRA OPTIONS ADVANCED and see what is ticked or not ticked in the two accounts
- See whether there are any diiferrence in firewall settings as far as firewall is concerned

Last resort

- RIGHTCLICK MY COMPUTER PROPPERTIES HARDWARE UNDER AUDIO/VIDEO CODECS
see whether there are any differences in available content is concerned.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users