Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Internet Connection Is Dropped When Idle


  • Please log in to reply
5 replies to this topic

#1 IceFire

IceFire

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:42 AM

Posted 05 January 2007 - 01:14 AM

I have a dial-up Internet connection and use Windows XP Home Edition, with SP2. I am using a Dell E310 computer. Although I have my Internet connection set to never disconnect when idle, if I am idle for about five minutes, my connection is dropped anyway. I do not have a screensaver and I do not have any static on my telephone line. All connections are secure. I called my Internet service provider and they said they have not been dropping the connection. This disconnection is upsetting especially if I am reading something lengthy on the Internet or am writing a long e-mail. Does anyone know why this is happening and what I can do to prevent it? Thank you for your replies.

Edited by IceFire, 05 January 2007 - 04:23 AM.


BC AdBot (Login to Remove)

 


#2 resp

resp

  • Members
  • 212 posts
  • OFFLINE
  •  
  • Local time:03:42 AM

Posted 05 January 2007 - 02:37 AM

Do you have more than 1 account on your computer?, What is the time limit set on your screensaver, is it on when you go AWOL for that time?

I do remind you it is DIAL UP so there might be issues with it just for that reason, However, Im not rushing to judgement :thumbsup:

#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,842 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:05:42 AM

Posted 05 January 2007 - 02:58 AM

Is there static on your phone line? This will cause your dial-up connection to disconnect. Intermittent static can cause this too. It can also create problems in making the connection in the first place. Another possibility is a loose connection somewhere in the phone lines. When the connection breaks, you would lose your dial-up connection as well.

As a precaution, I run my phone line and modem through a surge protector. This does clear out some of the static problems, but by no means all.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#4 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:10:42 AM

Posted 05 January 2007 - 09:11 AM

Have you tried to look at your energy/power saving settings? This has caused me to almost throw my computer out of the window...

#5 Cavillas

Cavillas

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:42 AM

Posted 05 January 2007 - 09:24 AM

Check the hardware settings of your modem in System Properties. It may be set to disconnect after not being used or after a time period.

#6 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:05:42 AM

Posted 05 January 2007 - 03:36 PM

IceFire, you didn't say who is your provider, but I had the same problem when I used Juno many years ago. They swore it wasn't them, but it was. I was set never to disconnect, but when I'd get online Juno would make a kind of temporary connection and it would override my settings. It only appeared in IE/Connections when I was online and it couldn't be changed. I would even disconnect when using Instant Messaging. Finally, a tech admitted that they didn't consider using IM or downloading as being active. Being active to them meant clicking that mouse and browsing the internet. His cure was to keep a browser page minimized and then refresh it every few minutes. (There are also applications you can install that will do that automatically.) My cure was to get a different ISP.

You might also try winsockfix. Perhaps something has gotten messed up in your settings.

http://www.softpedia.com/get/Tweak/Network...inSockFix.shtml

As for your emails, you might look for another email program that you can compose in off line and then connect when sending. Or use notepad first and then just copy them to the email before you send it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users