Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound Not Working


  • Please log in to reply
2 replies to this topic

#1 soccerbeast84

soccerbeast84

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 04 January 2007 - 05:04 AM

Hello,

I own an HP Pavillion DV8000 laptop. Just recently the sound quit working on my laptop. I am pretty sure its not the speaker wiring, because the sound doesnt work through headphones either. The lights on the mute button turn on and off, indicating that it is working, and all of the sound is turned on under the sound part of the control pannel. Any thoughts to why this could be happening? I am completely stumped. Thank you for anything information you could provide me with...

Soccerbeast84 :thumbsup:

BC AdBot (Login to Remove)

 


#2 projectfocus

projectfocus

  • Members
  • 479 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:07:32 AM

Posted 05 January 2007 - 04:51 AM

This could be a driver issue try running a update to the sound driver.

Has this ever worked on the Laptop?

If it hasn't then this is most likely the cause. Use device manager to see if this is marked as a Un-Known device.
FocusToonSigStreched.jpg

#3 soccerbeast84

soccerbeast84
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 05 January 2007 - 05:12 PM

whew yeah man thanks i figured it out... i think it was a driver problem cause i went to the HP website and had it check my computers sound... it just started working as soon as the test started. thanks a lot




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users