Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Doesn't Like Me.


  • Please log in to reply
4 replies to this topic

#1 nyiddle

nyiddle

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Location:New Jerseh.
  • Local time:01:11 AM

Posted 03 January 2007 - 10:08 PM

I just installed Vista via a .iso I recieved from a friend and I just used the upgrade feature so I kept all of my programs and whatnot, well now there's a problem and it's been pissing me off SO much because everything seemed to be working fine.

Whenever I run anything even slightly involving 3d rendering (WoW, nVidia Control Panel Settings, etc.) the computer just freezes up and everything stops and I need to hold down the power button to restart. I can't play any games, I can't edit the graphics card's 3d options, etc., all because of this problem.

My monitor is a BenQ FP202W Senseye 20" and my graphics card is a nVidia GeForce 8800 GTX.

Also I've noticed that the fonts look kinda blurry, like if cleartext is on, but I can't find out how to turn it off.

Posted Image


BC AdBot (Login to Remove)

 


#2 RADIUM-V Interactive

RADIUM-V Interactive

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere East of Where You Are (think about it)
  • Local time:12:11 AM

Posted 03 January 2007 - 10:25 PM

Did you run the Vista Compatibility program first, to test if your programs are compatible? It sounds like a program compatibility problem.

You could try upgrading the graphic card's drivers, or see if the card is compatible with Vista.

#3 nyiddle

nyiddle
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Location:New Jerseh.
  • Local time:01:11 AM

Posted 03 January 2007 - 10:56 PM

Did you run the Vista Compatibility program first, to test if your programs are compatible? It sounds like a program compatibility problem.

You could try upgrading the graphic card's drivers, or see if the card is compatible with Vista.

Okay so installing dx9 didn't do it, yes I installed it for the right version etc.

I have a 1.0 rating on my gfx card from Vista, so... I really don't see what the problem should be.

Edited by nyiddle, 03 January 2007 - 11:09 PM.

Posted Image


#4 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:08:11 AM

Posted 09 January 2007 - 07:41 AM

The GeForce 8800GTX doesn't have proper Vista drivers yet.

Edited by Mr Alpha, 09 January 2007 - 07:41 AM.

"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:11 AM

Posted 09 January 2007 - 08:00 AM

Have you tried installing the XP drivers in compatibility mode? Just download the drivers, right click on them, select Properties, and then select the Compatibility tab. Tell it to run in XP mode, and to run as an Administrator.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users