Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"ieshaz........" Not Responding On Shutdown


  • Please log in to reply
10 replies to this topic

#1 sherylcrow777

sherylcrow777

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 03 January 2007 - 02:29 PM

what is this program???? how do i fix it?
it starts with "ieshaz" and the name goes on past the end of the title space on the box, and i have no idea what it is or why it's not responding. i've tried searching for it on google and in my computer with no luck.
thanks!!

BC AdBot (Login to Remove)

 


m

#2 buddy215

buddy215

  • BC Advisor
  • 12,616 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:02:55 AM

Posted 03 January 2007 - 02:47 PM

iESHaZ+f9YLZ0J0IX/ur7A10+default--------Is that the message you get?
I only found one reference and refers to a web cam problem. Do you have a web cam?

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”


#3 kideng

kideng

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:55 AM

Posted 10 January 2007 - 12:10 PM

Where did you find that reference? I recently noticed that I get that same program not shutting down (for a brief second) when I sometimes shutdown my computer. It never shows in task manager nor can I find it on my HD.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,076 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:55 AM

Posted 10 January 2007 - 12:49 PM

Maybe here:
http://forums.logitech.com/rss/message?boa...essage.id=11888
http://forums.logitech.com/rss/message?boa...essage.id=11885
http://forums.logitech.com/rss/message?boa...essage.id=11939
and more

It popped up when searching Google for iESHaZ and then selecting "show omitted results at the bottom of the last page of results.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 sherylcrow777

sherylcrow777
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 12 January 2007 - 04:01 PM

hi! thank you for your response!! i really appreciate it.
I do not have a webcam... but maybe i somehow have a built-in microsoft software popping up related to that?
Do you know how to get rid of it?

I can't find the program either in anything like task manager, autoruns, etc.

#6 Comp1234

Comp1234

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 13 January 2007 - 01:48 AM

I get that program as well. Does anyone know which antivirus/antispyware program would remove it?

#7 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,076 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:55 AM

Posted 13 January 2007 - 08:34 AM

I would suggest that this has to do with Logitech software - while most of the posts reference webcams, there may be some issues with other programs. I, personally, do not like the effect that the new "Setpoint" software has on my system and have reverted to the older Mouseware software.

If downgrading to a previous version of any Logitech software doesn't help - then I'd have to suggest mobo/chipset driver updates and video driver updates (as they are the most frequently referred to systems in the Logitech posts).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#8 equazcion

equazcion

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 16 January 2007 - 01:11 AM

A family member is getting that same exact message on shutdown, but nothing logitech whatsoever is installed on the system. Could someone who's getting this message post a HijackThis log so maybe we can determine the commonalities? Thanks.

#9 ieshaz

ieshaz

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:55 AM

Posted 18 January 2007 - 09:51 PM

I am also getting the error message for iESHaZ+f9YLZ0J0IX/ur7A10+default without having a web cam. Ths is a very recent issue and I saw it for the first time about 5 days ago. I haven't been able to find it to get rid of it.

#10 gomerpiles

gomerpiles

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 18 January 2007 - 10:35 PM

This is my first post here I hope it helps some of you. I searched for the solution to the ieshaz.... as well but couldn't figure it out until tonight. If you can believe it, it was AOL software. I know they only write top of the line software that never messes up so it just must have been my computer lol. I recently installed AIM 6.0 and when I went to shut my computer off a couple days later I first noticed the problem. After uninstalling AIM 6.0 and going back to the older simpler better version of 5.9 I am no longer having the problem. AOL should just quit, I remember that for two versions of the old school AOL software the setup always read "Pleasa Wait." So I guess the one solution to this problem is to remove AOL software.

#11 ieshaz

ieshaz

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:55 AM

Posted 19 January 2007 - 01:29 AM

I also recently "upgraded" to AIM 6.0, that could very well be the culprit. Nice find.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users