Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable To Restart Completly


  • Please log in to reply
3 replies to this topic

#1 brettmuffie

brettmuffie

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:39 AM

Posted 02 January 2007 - 08:24 PM

When I start my comp. it gets all the way to desktop picture but with no icons, or start bar. The cursor is not there and i can only shutdown manually. This happen after a shutdown that was never completed. I thought that i may have a virus. But I tried to insall a new hard drive fresh and load xp and was unsuccesfull. The new hd was to be the only hd. I can't get past checking dmi pool. I just got the bios info and am considering a reflash. Tell me if I am stupid please....... okay not that, just if I am heading in the right direction.....

BC AdBot (Login to Remove)

 


m

#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,702 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:10:39 AM

Posted 06 January 2007 - 11:50 PM

Okay, the problem that you describe - did this happen before you tried the re-installation?

Are the symptoms you are describing still happening, or are you partway through a re-installation?

Did the re-installation simply abort?

What operating system do you have?

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,584 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:39 AM

Posted 07 January 2007 - 08:40 AM

Are you able to restart in "SAFE MODE" to run your anti-virus and anti-malware scans?
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#4 brettmuffie

brettmuffie
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:39 AM

Posted 07 January 2007 - 07:07 PM

I have xp and had to stop the install. I have cleared the cmos several times and still cant get it going. I also posted in hardware today. I was told by my IT guy at work that there is someting wrong with the bios chip. I brought it in to him and he was unable to do much. I am considering an upgrade with a new motherboard. from amd 2.8 to ath. 64 4000 and starting all over again. My present memory should work with this board. It is pc 3200. and also get a new vid card. pci express. If you look in the hardware forum I just posted a few minutes ago. Thanks for the responses.
Please let me know what you think.
Also I have a new hard drive an will attempt to save some important files and then reformat the old drive to use as extra storage.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users