Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Creative Zen- My Computer Does Not Recognize


  • Please log in to reply
3 replies to this topic

#1 roseredd

roseredd

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:03:57 PM

Posted 02 January 2007 - 06:43 PM

Hi there!

I have a very frustrating problem. My computer has decided it does not like my Creative Zen Micro, and refuses to acnoledge that it exists. When I plug it into my USB port, it makes a beep of recognition, then imediatly follows with a beep to indicate I unplugged it, when I did not.

I get the error message "This device can perform faster- This USB device can perform faster if you connect it to a Hi-speed USB 2.0 port. For a list of available ports, click here." I assume from this box that the USB cord and my Micro can use a hi-speed port, and that the port I am trying to use is not hi-speed. Does that mean I'm sunk?

I used to be able to use it- WMP 10 allowed me to sync my music...(the Creative software just refused to acknowledge it) but then I upgraded to WMP 11. Since I thought this was the problem, I rolled back to WMP 10- still no luck. I can not download drivers into the Micro, as other blogs and things have suggested, because the computer insistes there is nothing there to download it to!

:cry: I would like to listen to my newly acquired music while out of the house! Please help!

BC AdBot (Login to Remove)

 


#2 resp

resp

  • Members
  • 212 posts
  • OFFLINE
  •  
  • Local time:02:57 PM

Posted 03 January 2007 - 03:15 AM

My first recommendation , coming from the psychology aspect of my learning, Punch a wall, Or something hard......get that frustration out......Or you could just break something..whatever tips your boat.. :thumbsup:

Am I wrong in saying that you stated that it worked before? but not now? if so, What have you changed since then? anything major?


Is your creative software up to par , and up to date? have you tried updating that software?

and my first question, but I decided to save it for last, wha'ts your computer like? Age wise, And spec wise... Might solve some issues here

I personally used to use a creative zen ...Used to meaning I basicalyl broke the sound on it, So now its just growing dust on my shelf.... and I never ran into any issues such as this, Which makes me wonder ....

Oh One more thing...
did you ever press the click here button on that error message? If so where did it lead you

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:57 PM

Posted 03 January 2007 - 08:55 AM

I'd suggest trying it on a computer that hasn't upgraded to WMP11. If it works there, then I'd suspect that there were traces of the WMP11 left on your system.

The fix? Well, not knowing what's left on the system, it would have to be a format and reinstall of XP (and that's a royal PITA!).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 roseredd

roseredd
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:03:57 PM

Posted 23 January 2007 - 07:00 PM

In order to help anyone who may ever have a simalar problem: I was able to fix it!!

By followung the surprisingly helpful troubleshooter at creative's website, I was directed to

Start> Control Panel> System> Hardware> Device Manager> Universal Serial Bus controllers> Zen Micro.

From there I was able to see that my computer actually DID see the darn thing, but it had a big red X over it, indicating a problem. After right clicking and reading the Windows info on it, I was instructed to allow XP to search for updates to my Zen player. After doing so, everything works perfectly once again!!

I hope this can help someone out there! Thanks so much to those who took a moment of thier time to offer suggestions and help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users