Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Complete Beginner


  • Please log in to reply
1 reply to this topic

#1 chemaine

chemaine

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:50 AM

Posted 02 January 2007 - 05:43 PM

I am a complete beginner when it comes to computers i have only had it a week and already something is wrong all i know is that my LITE-ON DVDRW SHW-160p6s drive is corrupt or missing (code 39). I have done what the troubleshooter says and that has helped. Someone please help. :thumbsup:

BC AdBot (Login to Remove)

 


#2 resp

resp

  • Members
  • 212 posts
  • OFFLINE
  •  
  • Local time:08:50 PM

Posted 02 January 2007 - 06:24 PM

Have you done anything to the inside,

Since you have said that you are new to computers entirely, Im assuming you haven't but just in case, I do have to ask

Was it you that installed everything? Or was it a tech at where you got it?

What kind of computer do you have? (as specific as possible)

did this happen when you first booted it all up or has it been a few days since, If ti has been a few days since, something might've happened since then to it to cause this, if its the first day, then obviously something wasn't done right




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users