Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Wake From Standby


  • Please log in to reply
3 replies to this topic

#1 nforce

nforce

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:12 PM

Posted 01 January 2007 - 06:21 PM

I recently got a new video card and my system will not wake up from the S3 standby. I don't have the most quiet computer, so I like the fans and stuff to turn off with S3 and it can still start up in a matter of seconds.
Upgraded from a radeon 9600xt to a geforce 6800. Thanks.

BC AdBot (Login to Remove)

 


m

#2 rigel

rigel

    FD-BC


  • BC Advisor
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:04:12 PM

Posted 01 January 2007 - 07:38 PM

Hi nforce,

First the basics. Make sure all the power settings are as needed in the power management section inside control panel. Also make sure you have the latest drivers for your video card.

Take a look in the Event Viewer to see if it is reporting an error.

I would never turn the fans off of any device for the sake of speed. You can only damage the components due to the heat - which gets super hot - in a matter of seconds. Turn the fans back on.

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#3 nforce

nforce
  • Topic Starter

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:12 PM

Posted 02 January 2007 - 02:06 PM

Well, ive been using the S3 standy for years.... It makes it seem like its off and because of minimal cpu usage to keep it like this, I have never had my system above 40-45C. Eveything seems like its configured right and it worked perfectly with my old video card. I've been looking around and it seems like there has been issues with the 6800 video card and S3 standby though I havent found a fix.

#4 Luke318is

Luke318is

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:03:12 PM

Posted 02 January 2007 - 05:40 PM

I recently got a new video card and my system will not wake up from the S3 standby. I don't have the most quiet computer, so I like the fans and stuff to turn off with S3 and it can still start up in a matter of seconds.
Upgraded from a radeon 9600xt to a geforce 6800. Thanks.



strange...putting it in standby is the only thing that will let my 6800GS work ...for 30 seconds until it goes to bleep again




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users