Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Am Planning To Get A New Wireless Router.


  • Please log in to reply
5 replies to this topic

#1 rsd79

rsd79

  • Members
  • 180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oilers Country
  • Local time:01:40 PM

Posted 31 December 2006 - 03:30 AM

I am using a D-link WBR-1310 right now. My laptop regularly loses its wireless connection. To fix this, I usually have to restart my laptop and if that does not work then I have to reset the router. Therefore, forcing me port forward everything again and re-adjust router settings. I guess cheap products breed cheap quality. I am probably looking to get a linksys router with 54Mbps. What do you guys recommend?
Dustin Penner is the new Jaromir Jagr.

BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:40 PM

Posted 01 January 2007 - 10:18 AM

I used to like the LinkSys products, but am now favoring the NetGear one's over them. I'm also looking into the Buffalo products.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 peteyg67

peteyg67

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Location:Ireland
  • Local time:03:40 PM

Posted 01 January 2007 - 10:32 AM

I would recommend a netgear rangemax

here is alink so u can explore it http://www.netgear.com/Products/Routersand...ays/WPN824.aspx

And here is a link for a possible price
http://www.amazon.co.uk/Netgear-RangeMax-W...p;s=electronics

hope i helped
Regards
Peter :thumbsup:

#4 rsd79

rsd79
  • Topic Starter

  • Members
  • 180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oilers Country
  • Local time:01:40 PM

Posted 02 January 2007 - 04:12 AM

I have decided I am still going to try to fix my current router. I have a dsl modem which is connected to my wbr-1310 router. Whenever I try to download applications off of the internet my download speed is comparable to a dial-up connection, where I average between 5-15 KB/s. When I use my desktop, connected straight to the modem with no router, I get my normal download speeds. I have tried bringing my laptop closer to the router (within inches) but I still experience slow download speeds. I have already searched this problem up numerous times on google and I have read that the best remedy for WBR-1310's is to reset them. However, I discovered that when using p2p programs, I usually get the high downloads speeds. My problem may lie within my browser but the connection is slow for both Firefox and IE. I even tried K-meleon browser but that was successful either. Sometimes repairing the connection, via the wireless connection icon taskbar, gets the connection to work. In that same icon I always have the max 54Mpbs connection. Also my connection to the internet sometimes just spontaneously stops and disconnects. However, I can still connect to p2p programs. Sometimes I have to turn the router off then on to make the internet connection work. By the way, thanks for the suggestions. Any suggestions?

The Netgear routers look good from what I have searched so I will check them out the next time I visit my local Bestbuy.
Dustin Penner is the new Jaromir Jagr.

#5 projectfocus

projectfocus

  • Members
  • 474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:09:40 PM

Posted 02 January 2007 - 05:28 AM

This could be interferance from other wireless devices in your area. Can you see any other wireless routers when you do a search. If so try changing the default channel your wireless works on and see if that makes a differance.
Posted Image

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:40 PM

Posted 02 January 2007 - 09:57 AM

I use the NetGear WGR-614 at the wife's office and at home without any problems.

I do notice that my download speeds are slower when using the wireless than when using the cable. Try connecting with a cable and see if this remedies the problem. If so, then it's the wireless settings that need adjusting.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users