Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sudden Loss Of Network/internet


  • Please log in to reply
2 replies to this topic

#1 copperzepher

copperzepher

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:30 AM

Posted 30 December 2006 - 11:43 PM

Well hello to everyone here! I'm new here, but I know my way around forums and such. I thought I would give this place a try, seems like a good place for me.

So here's my problem... and I will give as many details as possible:

I was on the internet, and suddenlu it just... died. I use Firefox and Windows XP Professional. It is a custom built (by me) computer with a Gigabyte Motherboard and NVidia NForce onboard 1000/100/10 LAN. I have that plugged into my Linksys Wireless Gaming Adapter (that I stole from ym XBox until I get my Linksys PCI card) that has always worked just fine.

We can rule out the computer, because I plugged the Wireless Gaming Adapter into this computer (which has onboard wireless, which I disabled) and it had the same errors.

An ipconfig /release proves "IP Address for adapter Local Area Connection has already been released." Then an ipconfig /renew gives "An error occured while renewing interface Local Area Connection : The DHCP client has obtained an IP address that is already in use on the network. The local interface will be disabled until the DHCP client can obtain a new address." Which is different from earlier today when it said something along the lines of "There is no responce from the DHCP server". I can NOT ping my router (Linksys WRT54G). my other 3 wireless computers have always worked, and this new 4th one too, until it randomly died. Checked router settings using 192.168.1.1 ad all looked fine. Said Wireless clients could go to 50, and theres only 4 (well... 3 now).

After some light Googling, I came up with "It's the cord I'm using" because earlier in the day that it went out, I brought my computer downstairs to check it on HDTV (which wasnt as good as expected) and wanted to see how the internet looked on it too. So I brought down my cable, which was too short (coiled). So I grabbed a Letter Opener, and used the little dull pocket knife type thing in the handle of it to cut the Duct Tape and uncoil some cord to plug it into my router. All worked fine. Took the computer back upstairs, all was fine for about 20 minutes. So because of that, I tried a new cable, which gives me this new error about multiple IP addresses.

I'm stumped, and after you read all of that, I'm not expecting a simple "just click on this and you'll be fine".

In addition, I have run the Linksys Utility that I got with the Adapter, reset it, and put all the settings back to the right ones, and still nothing.

I'm about to go down and reboot my router and my cable modem too, I hear that they can get bogged down sometimes, and just need a good 30 second reboot.



Thanks in advance everyone! I hope my stay here will be long and good.

EDIT: Reboot on Router and Modem (cable) showed no different. The new "ipconfig /renew" error is back to the "Cannot Contact DHCP server"

Edited by copperzepher, 31 December 2006 - 12:04 AM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:30 AM

Posted 01 January 2007 - 10:17 AM

The easiest thing that I've found to troubleshoot this is a new network adaptor. They're about $15 almost anywhere you look - and they save endless aggravation while trying to figure it out.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 projectfocus

projectfocus

  • Members
  • 474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:04:30 PM

Posted 02 January 2007 - 06:38 AM

I gather from this that the router is setup to supply DHCP. When you do a Ipconfig /all is there a IP address from that adapter. If so what is it set to?

Have you tried to use a static address for testing to see if that will allow a connection?
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users