Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Excel Problem


  • Please log in to reply
3 replies to this topic

#1 jb4fun

jb4fun

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:09:00 PM

Posted 30 December 2006 - 03:05 PM

Hi,
I have excel 2002 with windows xp pro. I was looking around in the options tools to change something and I must have checked or unchecked something, because now when I open the excel file from the icon , it just opens the excel program. And I have to go to the open icon to find the file. Is there a button in the option tools, which stops the specific file from opening with the excel icon?

BC AdBot (Login to Remove)

 


m

#2 jb4fun

jb4fun
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:09:00 PM

Posted 30 December 2006 - 06:10 PM

Figured it out, thanks for looking. you can delete post

Edited by jb4fun, 30 December 2006 - 06:11 PM.


#3 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:00 PM

Posted 30 December 2006 - 06:22 PM

Figured it out, thanks for looking. you can delete post

If you can explain what you've done, maybe others can learn from the thread.

#4 jb4fun

jb4fun
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:09:00 PM

Posted 30 December 2006 - 06:40 PM

Hi,
Your right. Sorry.
I opened the excel program, went and opened my file. Went to "tools", "options", the "general" tab. In the settings section, unchecked the "ignore other applications" box. Now, when I open my icon excel file, it opens into the file I've made.
Not sure why that did it, but it did.


J




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users