Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Explorer.exe Not Running After Logon Process On Windows 2000

  • Please log in to reply
1 reply to this topic

#1 krantz


  • Members
  • 1 posts
  • Local time:11:44 AM

Posted 30 December 2006 - 02:22 AM

Hi guys

I have a problem:

After I hit CTRL+ALT+DEL and login to my windows 2000 AS computer, the screen just goes blank! I have to press CTRL+ALT+DEL again to bring the task manager, select FILE > NEW TASK > explorer.exe, and then it works and everything is back to normal.

I even tried repairing the windows 2000 installation, but still the same.

I think most likely the registry is screwed up somewhere, Id like to know if anyone knows what to do?


BC AdBot (Login to Remove)



#2 acklan


    Bleepin' cat's meow

  • Members
  • 8,529 posts
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:44 AM

Posted 31 December 2006 - 04:51 AM

Microsoft has a utility that addresses that very question. I hope it will help.

Windows 2000 Registry Repair Utility
"2007 & 2008 Windows Shell/User Award"

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users