Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Links Do Not Work From Outlook


  • Please log in to reply
1 reply to this topic

#1 sfrank

sfrank

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:33 PM

Posted 29 December 2006 - 04:40 AM

Hi all you gurus,
A problem has recently surfaced on my computer (Win XP Pro, with SP2). when I click on a link in any other program except IE7 or Firefox, a message comes up, i.e.
"The operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator".
I am the administrator - how can I correct this problem.
I look forward hearing from you.
Happy New Year!

Edited by sfrank, 29 December 2006 - 04:42 AM.


BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:09:33 AM

Posted 17 January 2007 - 05:24 AM

To make web pages open again when you click links in emails:

* Make sure neither Outlook Express nor Internet Explorer are open.
* Select Control Panel from the Start menu.
* Click Internet Options.
o If you do not see Internet Options right away, click Network and Internet Connections before.
* Go to the Programs tab.
* Make sure Internet Explorer should check to see whether it is the default browser is checked.
* Click OK.
* Close Internet Explorer.
* Re-open Internet Explorer.
* Click Yes when asked Internet Explorer asks "Internet Explorer is not currently your default browser. Would you like to make it your default browser?"
o If Internet Explorer does not ask:
o Close Internet Explorer
o Select My Computer from the Start menu.
o Choose Tools | Folder Options... from the menu.
o Go to the File Types tab.
o Highlight (NONE) URL:HyperText Transfer Protocol.
o Click Advanced.
o Highlight open.
o Click Remove.
o Click Yes.
o Click OK.
o Now click Close.
o Start Internet Explorer.
* If you use a browser other than Internet Explorer, start it and make sure it is the new default.

The above does not work? Try this:

* Now select Run... from the Start menu.
* Type "iexplore /rereg".
* Click OK.

Or, if that fails, continue with:

* Select Run... from the Start menu.
* Type "regsvr32 urlmon.dll".
* Click OK.
* Click OK again.
* Repeat the Start | Run... procedure with the following commands in this order, maybe checking after each for returning function:
o "regsvr32 shdocvw.dll"
o "regsvr32 mshtml.dll"
o "regsvr32 browseui.dll"

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users