Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Administrator Problem


  • Please log in to reply
3 replies to this topic

#1 Texann

Texann

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 29 December 2004 - 11:53 PM

Hello. This problem has been going on forever but now has become annoying. I am trying to uninstall Zone Alarm, but I cant because I get an error message that I am not authorized to make system changes and must log on from an administrators account to try again. Weeeeeeeeeeelllllllllll, I am the only user on my machine. I checked my User Accounts and there are 3 users there. Me the system admin , a guest account, which is turned off and an ASP.Net Machine Account, which is a limited account. I tried setting up another account for myself and making it an admin account, then logging on under that account, but still got the same message. I posted this problem here one other time and someone suggested that I try to uninstall Zone Alarm in safe mode. Well Zone Alarm strongly recommends NOT doing that, but I tried anyway. Nope.......Same error message.

Now the reason it has become annoying now, is that I have installed another program, PSP 9. PSP 9 comes with an automatic update utility. I can receive the update, but when I try to install it I get the "You and not authorized to make system changes, log on from an admin account and try again!!!!! Dang it!! I even contacted Gateway Live support but was told to call gateway...........Ha!!!! At 2.95 per minute, they must be crazy!!!

Anyway, Thanks for at least looking. Any help would be greatly appreciated.

Sheila

BC AdBot (Login to Remove)

 


m

#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,388 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:31 AM

Posted 01 January 2005 - 06:41 PM

This is what I would suggest. Reinstall zonealarm over the current installation and then uninstall it after its reinstalled. That may reset whatever permissions are screwed up

#3 Texann

Texann
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 01 January 2005 - 09:07 PM

I did that too. I think this has something to do with the security settings for my pc and I dont know anything about changing the security settings. Thank you so much for offering advice.

Sheila

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,388 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:31 AM

Posted 01 January 2005 - 11:42 PM

If it shows that your user name is an administrator then that is all the user settings you should need




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users