Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem Booting Windows


  • Please log in to reply
1 reply to this topic

#1 jackba57

jackba57

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Location:sandpoint, id
  • Local time:11:38 PM

Posted 28 December 2006 - 05:13 PM

the machine loads bios, but fails to boot to windows for about 5 minutes, if i keep hitting contr-alt-del and trying again it will eventually tell me windows failed to load due to not finding USBd and that the keyboard, which is usb cant commo? any ideas how to fix? Seems to have come about since i loaded a new epson rx620 printer and drivers, i have updated the driver, help anyone?

BC AdBot (Login to Remove)

 


#2 Ross Zip

Ross Zip

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Location:Northern New Jersey
  • Local time:02:38 AM

Posted 28 December 2006 - 06:23 PM

go into your BIOS and find the option for boot order, if you are booting off your hard drive make sure it is first on the list and this may solve your problem. if something goes wrong and your computer doesn't boot after that make sure you remember the original order and change it back to what it was.
______
~Ross~

Posted Image

[indent=1]




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users