Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Usb Problem


  • Please log in to reply
5 replies to this topic

#1 collie_3

collie_3

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:34 AM

Posted 28 December 2006 - 01:49 PM

Hi everyone
I'm having a problem with my usbs recognising my printer, webcam and camera. At one time the usbs did recognise the same printer, webcam and camera. I took the printer, webcam to another computer and they installed and worked fine. I went into device mgr and clicked on to the usbs and each one stated that it was working ok. I went into safe mode and deleted each one and did a restart. I went back into device mgr and found each usb with yellow question marks, i did a search for the hardware for each usb (hardware could not be found)I was on the internet if that makes a difference or not. I had to go to restore to bring them back. My usbs are high speed 2.0, i got another webcam that will operate in a usb 1.1 or usb 2.0 environment. It downloaded and worked but when i removed it from the usb to try it into another it wouldn't work, i had to download it again. I also noticed that when i plugged these units in it stated what they were, when i plugged my printer in it just comes up usb hub with a yellow question mark in device mgr. My printer is a lexmark that requires to be connected and recognised before the program is downloaded. I also have a usb 256 storage device that works ok (usb 1.1 or usb 2.0)any time i plug it in. I also checked my windows updates everything is fine my computer is up to date, i have service pack 2. Any help at all would be great.

Thanks
Collie

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:34 AM

Posted 28 December 2006 - 11:33 PM

Have you tried reinstalling your USB drivers (usually a part of the motherboard/chipset drivers)?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 collie_3

collie_3
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:34 AM

Posted 29 December 2006 - 05:52 PM

Hi John
Yes i uninstalled and reinstalled the usbs, i also did a chipset update. When i deleted the usbs and did a reboot, windows couldn't find the hardware. Had to do a windows restore. My computer is a dell 4600 which came with windows xp sp1,it has been updated to sp2. Dell has no updates for the usbs.

Edited by collie_3, 29 December 2006 - 06:09 PM.


#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:34 AM

Posted 29 December 2006 - 11:07 PM

I'd suggest trying to run SFC.EXE /SCANNOW from the Run dialog (mini-guide here: http://www.bleepingcomputer.com/forums/t/43051/how-to-use-sfcexe-to-repair-system-files/ ) Dell's are a bit finicky about running it, so it may be a chore.

If that doesn't work, then I'd suggest a repair install of XP http://www.michaelstevenstech.com/XPrepairinstall.htm
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 collie_3

collie_3
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:34 AM

Posted 02 January 2007 - 10:33 PM

Hi John
I did the SFC.EXE /SCANNOW but nothing happened, so i did a backup and a reformat. I now have my USB'S back.
Thanks
Collie

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:34 AM

Posted 03 January 2007 - 08:03 AM

Glad to hear that you've solved the problem yourself. Thanks for letting us know!
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users