Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Coetl32.exe Error


  • Please log in to reply
1 reply to this topic

#1 wind_lark

wind_lark

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:39 PM

Posted 28 December 2006 - 12:30 PM

Hi ,

I encountered this error one day and it wouldn't go away... not very sure how to debug it. :thumbsup:
It occurs during startup and pops up a few minutes after each time I tried to close it.
this is the following error as seen..

coetl32.exe common language runtime debugging services
application has generated an exception that could not be handled.

Process id = 0xd90 (3472), Thread id=0xd94 (3746).

click ok to terminate the application.
click cancel to debug the application.

->when I clicked ok, after a while, the same error msg but the numbers/code changes...

Process id = 0x92c (2348), Thread id=0xaec (2746)

->when I clicked cancel,

coetl32.exe-No debugger found.

Registered JIT debugger is not available. An attempt to launch a JIT debugger with the following command resulted in an error code of 0x2 (2). Please check computer settings.

cordbg.exe !a 0xd90

Click on Retry to have the process wait while attaching a debugger manually.
Click on Cancel to abort the JIT debug request.

->I clicked cancel to close the window. But it will reappear again.

What should I do as I don't know what's the problem that causes this error?

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:39 AM

Posted 28 December 2006 - 11:29 PM

This may be a problem with some HP sotware. What little information is that this file will reside in C:\HP or C:\HP\IDA. Try looking there to see if it that's it. If so, an uninstall and reinstall of the HP software may fix it.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users