Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Linksys Wireless G Router And Wentell 2100 Modem Won't Play Nice Together


  • Please log in to reply
1 reply to this topic

#1 felixdrylock

felixdrylock

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:46 PM

Posted 28 December 2006 - 11:42 AM

So I reset my girlfriends router because she had forgotten what she set as the password and I needed the password to set up her Tivo networking adapter. But when I reset the modem, the network went down and wouldn't come back up. I've researched the possible issues, and I tried, step-for-step, setting up the modem and router in bridge mode, as seen here:

http://www.lava.net/support/Westell_6100_D...tallation_Guide

no luck.

Now I'm pretty sure there is an IP conflict. Or at least I hope, because that is the only other idea I have. I think both the modem and router are using 192.168.1.1. I want to try to go into the router and change the IP so there isn't a conflict anymore, but how do I do that? Also, when I try to go to 192.168.1.1 when the router is plugged in, I get nothing. HELP.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:46 PM

Posted 29 December 2006 - 12:02 AM

Try it without the modem being plugged in and see what you get. Also, try 192.168.0.1
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users