Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spybot Sd Resident ?


  • Please log in to reply
3 replies to this topic

#1 nat

nat

  • Members
  • 262 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Cape Town
  • Local time:11:08 AM

Posted 27 December 2006 - 06:38 PM

Hi all

Please can someone help me. I have just installed Spybot S & D. In the lower right task bat there is an icon that is called Spybot SD Resident which i know is the constant running partner. However, there is a major problem.

Whenever I make aq change, such as uninstalling a file or whatever, the gialogie box appears informing that Spybot has detecyed important registry changes. Well, that's great, but then it isn't. The dialogue box is incomplete. All is fine up to and including the Entry: ....

Then Old Data and New Data, is greyed out, and then beneath that there is the option to check the box to "Remember this decision" followed by a ? in a box, which is followed by "info" which is in a box, and then the next box is blank. Even the bok lines are greyed out. The box of Remember this.... runs into the ? box so we are left with Remember this decisi[?]

This is causing major hassles. Please help???
Thanks
Nat

XP Professional FIrefox 3


BC AdBot (Login to Remove)

 


#2 jchedot

jchedot

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:08 AM

Posted 27 December 2006 - 07:14 PM

That is a known problem in version 1.4. I don't remember all of the discussion about how it happened, but the work around is alt+a to accept the change or alt+d to decline it.

Edited by jchedot, 27 December 2006 - 07:15 PM.

I finally got it all together, now if I could just remember where I put it.

#3 buddy215

buddy215

  • Moderator
  • 13,196 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:04:08 AM

Posted 27 December 2006 - 08:07 PM

Post #38 in this link has a fix:
http://forums.spybot.info/showthread.php?t=122&page=4

There are two fixes on this page. One in post #1 and one in post #9
http://forums.spybot.info/showthread.php?t=122

You may have to register to use the links in the forum above. Registering is painless and simple.

I never used the fix. I know that the box on the left is accept and the box on the right is deny the change.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#4 nat

nat
  • Topic Starter

  • Members
  • 262 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Cape Town
  • Local time:11:08 AM

Posted 28 December 2006 - 10:05 AM

Thanks so much. Never before have I received an answer to a problem that is as simple as ALT+A and Alt+D !!!

It might be worth noting that I used the tutorial "Using Spybot - Search & Destroy as guidelines, which was posted in March 2004. Is there a more recent tutorial that anyone knows about that is more up to date and that includes this problem in v 1.4
Thanks though for your responses. If only all my computer problems were so easily fixed!!
Nat

:thumbsup:
:flowers:

XP Professional FIrefox 3





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users