Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound Problems!


  • Please log in to reply
1 reply to this topic

#1 JordanTaylor

JordanTaylor

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:32 AM

Posted 27 December 2006 - 09:42 AM

:thumbsup: Hey , Well What My Problem Is , That There Is No Sound On My Computer It Says No Input Detected On My Volume Control And Not Sure How To Restore It Or Anything Any Advice Please? :flowers: Thanks!






*Mod edit to close formatting tags and moved more appropriate forum*~ rigel

Edited by rigel, 27 December 2006 - 09:59 AM.


BC AdBot (Login to Remove)

 


m

#2 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:32 AM

Posted 27 December 2006 - 03:29 PM

If your sound device is built into the motherboard, then you can use your motherboard cd and reinstall the drivers.

You can also goto Device Manager, look for your device, delete it from the list, reboot, and windows should pick it up when you log on and attempt to install the drivers for it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users