Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Input Not Supported


  • Please log in to reply
3 replies to this topic

#1 Hemi

Hemi

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:01 PM

Posted 27 December 2006 - 01:52 AM

New build with almost all new stuff. The new:Coolermaster case with Coolermaster 600w power supply, western digital Caviar SE 250gb hard drive, 2gb RAM, ASUS A8R32-MVP Deluxe mobo, new in box but older Diamond Stealth X300SE video card, and a six month old Rosewill R912E 19in LCD monitor. Everything went smooth as can be and did all the updates for XP Pro, updated drivers and software for the motherboard, same for the video card and still have a very annoying problem. There is a notice floating around on the monitor saying: Attention Input Not Supported. I tried all the resolution settings in control panel in the display settings, no luck. Tried all the settings for resolution in the video card software with the same results. Only thing I can think of is the older video card does not match up some how, but the resolution settings in windows should have worked as I have used this monitor for several months with zero problems. All help is appreciated and thanks ahead of time.
Hemi

BC AdBot (Login to Remove)

 


#2 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:06:01 PM

Posted 27 December 2006 - 02:10 AM

Try changing the output frequency of the video card to 60HZ this is under the monitor tab of the display properties.
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#3 Hemi

Hemi
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:01 PM

Posted 27 December 2006 - 02:15 AM

I just tried another older monitor and everything works ok. I don't get it the newer monitor without a blip since last June

#4 Hemi

Hemi
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:01 PM

Posted 27 December 2006 - 02:24 PM

That worked, I had run across this a year or so ago and forgot about that part of the puzzle. Thank you for the tip. All is well in Alaska :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users