Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Web Pages Don't Appear Correctly


  • Please log in to reply
1 reply to this topic

#1 kyp

kyp

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 26 December 2006 - 06:33 PM

Season's greetings.

My mum is having a problem with her web browser.

She's running Internet Explorer 6.0.2900.2180 on Windows XP

Web pages never load properly. Often there are buttons missing, the text doesn't fit on the page, is too large, etc

Her ISP suggested removing the firewall which seemed odd. I tried it to no avail.

Using my computer on her ADSL connection everything is fine.

We'd be greatful for suggestions.

Cheers,
Kyp

BC AdBot (Login to Remove)

 


m

#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:07:50 AM

Posted 17 January 2007 - 05:27 AM

Is this problem solved? Check your settings under View in the menu




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users